O aplicativo para troca de mensagens, WhatsApp, encerra o suporte em smartphones versão 4.1 (Jelly Bean) ou anteriores nesta terça-feira (24). De acordo com a empresa, os aparelhos antigos não serão mais compatíveis com as novas atualizações e por isso não irá mais funcionar nestes aparelhos.

Ainda conforme a empresa, a partir do próximo dia 24 de novembro o aplicativo também não irá mais funcionar em aparelhos Android com a versão 4.4 e anteriores, como 4.1, 4.2 e 4.3.

Para saber se o seu celular funciona com o sistema operacional Android versão 4.1 ou anterior, pode em Configurações >Sobre o telefone>Informações de software. A versão será listada na categoria Versão.

Saiba Mais